Creating Accessible Documents Using Word 2010 for PC

Table of Contents
Accessibility Checker ............................................................................................................. 2
  How to turn on the Accessibility Checker: ...................................................................... 2
Styles................................................................................................................................... 6
  Finding the Styles Pane: ................................................................................................... 6
  How to Apply Styles: ......................................................................................................... 7
  Modifying a Style: ........................................................................................................... 8
Accessible Hyperlinks ........................................................................................................ 10
  To Create an Accessible link: ......................................................................................... 10
Figures and Images ........................................................................................................... 11
  Alternative Text: ............................................................................................................ 11
    To Insert Alt. Text: ....................................................................................................... 11
  In-Line Placement ........................................................................................................... 12
    To make an image in line with text: ........................................................................ 12
Lists ..................................................................................................................................... 13
  How to make an accessible list: ..................................................................................... 13
Columns............................................................................................................................ 14
  How to make accessible columns: ............................................................................... 14
Text Boxes.......................................................................................................................... 14
  How to create accessible text boxes: ............................................................................ 14
Avoid Blank Spaces .......................................................................................................... 15
  How to minimize blank spaces: ................................................................................... 15
Table of Contents.............................................................................................................. 16
  How to create an Automatic Table of Contents.......................................................... 16

For further assistance with ADA Compliance issues contact
Distance Learning’s ADA Specialist Taylor Villescas
Email: taylor.villescas@gmail.com
**Accessibility Checker**

The Accessibility Checker is a tool built into Word 2010 for PC that allows you to track whether or not your document is ADA-compliant.

**How to turn on the Accessibility Checker:**

1) **Before turning on the Accessibility Checker, it is important to know if your document is a Word 2010 document.** To check this, look at the document title at the top of the screen. If it says “Compatibility Mode”, you must use the following steps to convert your document.

(a) Go to the “File” tab at the top of the document screen.
(b) Select “Info”, and then click the “Convert” button.
(c) The newly converted file will no longer say “Compatibility Mode” at the top of the document.

2) **To Turn on the Accessibility Checker:**
   a) Go to the “File” tab in the top left area of the document, and select “Info”.

For further assistance with ADA Compliance issues contact
Distance Learning’s ADA Specialist Taylor Villescas
Email: taylor.villescas@gmail.com
b) Select the “Check for Issues” dropdown menu, and select “Check Accessibility”
For further assistance with ADA Compliance issues contact
Distance Learning's ADA Specialist Taylor Villescas
Email: taylor.villescas@gmail.com
c) The Accessibility Checker is now on and checking your document.

3) **Navigating the Accessibility Panel**
   a) The Accessibility Check side-panel has three sections that classify any accessibility issues in a document.
   i) **Errors**: The errors, which are at the top of the panel and are denoted by a red exclamation mark, are urgent issues that have to be taken care of in order for a document to be accessible.
   ii) **Warnings**: Warnings, the middle panel denoted by a yellow triangle, are issues that make a document difficult to use, but are not as critical as errors.
   iii) **Tips**: Denoted by the blue circle at the bottom of the panel, tips are ways in which your document can be improved to be more accessible.
b) When your document is ADA compliant, the Accessibility Checker panel will display the following message:

![Accessibility Checker](image)

**Styles**

In order to create a well-organized and accessible document, it is important to use the Styles provided by Word. These premade styles provide different types of text in varying fonts and sizes, in order to differentiate different sections of the document. These styles are read differently by screen reading software, providing a more accessible learning environment for all students.

**Finding the Styles Pane:**

1) The Styles Pane can be found at the top of the Home ribbon.

2) To expand the Styles Pane: Click the expand button in the bottom right corner of the pane.

![Styles Pane](image)

a) The expanded Styles pane will appear on the right side of the document.
How to Apply Styles:

1) Click and drag your cursor over the text you wish to apply a style to, so it is highlighted.

2) Select your desired style:

3) Your text will change to your chosen style:

Week 1 Notes

Getting to Know John Milton
Modifying a Style:

1) If you wish to change the font, size, or color of a style, right click on the style you wish to change and select “Modify”

2) From this window, you can change the font, color, or add additional borders and lines to the style. Modify the style as you wish, and click “Ok”

3) Once you have changed a style, any text in the document that is using that style will be updated to match the new modifications.

Week 1 Notes

Getting to Know John Milton
- Born in 1608, died in 1674
- Studied Poetry at Cambridge, trained in the classical arts
- Married three times, was an advocate for divorce in England
- Though he is most well-known for his epic poem “Paradise Lost,” one of the English Monarchy during the age of Tenure of Kings and Magistrates” is credited with bringing tyranny to Charles I

Views on Religion
- Milton was raised in a staunchly Christian England
- At a young age, his poetry reflects an inner struggle between his reservations about Christianity’s morals
- While much of his writing reflects a pre-Christian morality, he also uses symbols from Christian principles

Milton’s fight against the Monarchy
- Vocabulary Word: Regicide – the killing of a royal figure
a) **Avoid using the Bold/Italics functions:** The Bold or Italic font options are not an accessible way to differentiate important information in a document. Instead, use the “**Strong**” or “**Emphasis**” style options. They will change the text the same as Bold/Italic function would, but a screen reader will now differentiate the information to a student.

   ![Emphasis](image)

b) **Use the Navigation Pane to check your organization:** To make sure your document is well-organized, open the navigation pane.

   1. Go to the “View” tab at the top of the document, and check the box that says “Navigation Pane”

   ![Navigation Pane](image)

   2. In the Navigation Pane, you will see the headings organizing the document. Click through to make sure the document is organized in a clear fashion.

   ![Navigation Pane](image)

---

For further assistance with ADA Compliance issues contact
Distance Learning’s ADA Specialist Taylor Villescas
Email: taylor.villescas@gmail.com
Accessible Hyperlinks

An accessible hyperlink is one that has a clear and concise description of the website that the embedded link goes to. An inaccessible hyperlink is one that is just a website URL that has been copy and pasted.

To Create an Accessible link:

(3) Paste the link you wish to use into the document.
(4) Highlight the link, and right click it. Select “Hyperlink…”
(5) At the top of the pop-up window, type a title for the link in the “Text to Display” box. Click “Ok”.

For further assistance with ADA Compliance issues contact
Distance Learning’s ADA Specialist Taylor Villescas
Email: taylor.villescas@gmail.com
Figures and Images

Alternative Text:
It is important to insert Alternative Text (Alt. Text) for each image or chart on the document. Alt. Text provides a written description of the image that screen readers can read.

To Insert Alt. Text:
1. Right-click on the image, and select “Format Properties”
2. In the window that pops-up, select “Alt Text” at the bottom of the window. Here, you can add a title to the image, as well as a short description of the image. Click “Close” to save your Alt. Text.
In-Line Placement

To make sure that your image is read in the correct order of the document, be sure to have it in line with the rest of your text.

To make an image in line with text:

1. Select the image, and go to the “Picture Tools” tab that will appear at the top of the document.

2. Go to the button labeled “Wrap text” and click on it to open the dropdown menu. Select the “In Line with Text” option.

For further assistance with ADA Compliance issues contact
Distance Learning’s ADA Specialist Taylor Villescas
Email: taylor.villescas@gmail.com
Lists

In order to create an ADA compliant list, you must always use the numbering or bulleted list-making options provided by Word. Manually created lists using the tab key are not accessible.

How to make an accessible list:

1) Type out the items you wish to list, on separate lines of the document. To do this, hit the “Enter” key on your keyboard between each item.

   Basic Biography

   Born in 1608, Died in 1674
   Studied Poetry at Cambridge, trained in the classical arts as well as Christianity
   Married three times, was an advocate for divorce in England
   Though he is most well-known for his epic poem Paradise Lost, Milton was an outspoken critic of the English Monarchy during his age. His influential essay “The Tenure of Kings and Magistrates” is credited with bringing about the beheading of the tyrant Charles I

   2) Highlight the list items, and select the “bullet” or “numbering” buttons at the top of the Home tab. To see other icon options, click the arrow next to the function button.

   3) Your list is now accessible.

Basic Biography
- Born in 1608, Died in 1674
- Studied Poetry at Cambridge, trained in the classical arts as well as Christianity
- Married three times, was an advocate for divorce in England
- Though he is most well-known for his epic poem Paradise Lost, Milton was an outspoken critic of the English Monarchy during his age. His influential essay “The Tenure of Kings and Magistrates” is credited with bringing about the beheading of the tyrant Charles I
**Columns**

*Description:* Much like lists, manual columns made by using the tab key will not be read correctly by screen reading software, and is not ADA compliant. To make an accessible column, you must use the options provided by Word.

**How to make accessible columns:**
1. Highlight the text you would like to put into columns.
2. Go to the “Page Layout” tab, and select the “Columns” drop down menu. From here you can select how many columns you would like.

**Text Boxes**

*Description:* Manually inserted textboxes cannot be read by modern screen reading software, so their use is discouraged. However, in order to draw attention to certain information, you may create an accessible box around the text.

**How to create accessible text boxes:**
1. Highlight the information you would like to have a box around. Select the “border” button on the Home tab at the top of the document, and open the dropdown menu.
2) To create a complete box around the text, select the “Outside Borders” option. To create a line under the text, select the “Bottom Border” option. Other options are available under the “Borders and Shading” options.

Avoid Blank Spaces
Description: Numerous amounts of blank spaces can disrupt the flow of a screen reading program, making a document inaccessible.

How to minimize blank spaces:
1) **Use the “Insert Page Break” button:** If you want to start a new page, use a page break instead of hitting “Enter” until you reach a new page.
   a) Hit “Enter” so that your cursor is on a new line of the page with no text.
   b) Go to the “Insert” tab at the top of the document, and choose “Page Break”
   c) This will create a new page without extra blank spaces
Table of Contents

When creating long documents, it is important to insert an accessible Table of Contents so students can easily navigate the file. A Table of Contents can only be made after a document has been properly organized using the Styles function.

How to create an Automatic Table of Contents

1) Click the “References” tab at the top of the document. Go to the “Table of Contents” drop-down menu, and select “Automatic Table 1” or “Automatic Table 2”. Do not select the “Manual Table” option, as that is not an accessible option.

2) Once the Table of Contents has been generated, use the quick navigation option to make sure it is accurate. To do so, hold down the “Ctrl” key on your keyboard, and click on a heading in the Table of Contents. You should be directed to that specific page.

   a) If you are NOT directed to the page you clicked on, you will have to update your table. To do so, return to the “References” tab, select “Update Table” and then select “Update entire table”. This will make sure the Table of Contents is up to date. You need to continue to update your Table of Contents if you adjust the content on your document.